Outage - Alvediston
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Aug 09, 2018 - 09:04 BST
Monitoring
This issue has been temporarily resolved by enabling a backup circuit.

A small number of wireless customers in the Alvedistion area may experience slightly degraded performance while we resolve issues on the primary circuit.

Apologies for any inconvenience caused,
Posted Aug 03, 2018 - 18:09 BST
Investigating
We are aware that there may be an issue in the Alvedistion area. We are currently investigating the issue and hope to resolve this as soon as possible.

Apologies for any inconvenience caused,
Posted Aug 03, 2018 - 16:38 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).