Pen Ridge Network Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 20:39 BST
Monitoring
Connectivity has now restored for all network POPs. If you connection is still experiencing a problem, please contact us for further investigations.

We apologise for the inconvenience this outage may have caused.
Posted Oct 17, 2017 - 08:32 BST
Identified
Most connections have restored following on-site engineering intervention; we are waiting for the final few to complete which should complete within the next five minutes.
Posted Oct 17, 2017 - 08:21 BST
Update
An engineer is en route and should be on site within the next hour.

We apologise for the disruption may be causing.
Posted Oct 17, 2017 - 07:53 BST
Investigating
We have seen a network switch at our Pen Ridge POP Go Offline.

This is affecting customers connecting there or at the Compton Castle POP.

We have alerted engineers who will attend ASAP To resolve.

We are sorry for any inconvenience this may be causing.
Posted Oct 17, 2017 - 01:15 BST