Outage - Tisbury
Incident Report for Wessex Internet
Resolved
Resolved: This incident has been resolved.
Posted Apr 18, 2018 - 11:10 BST
Monitoring
This issue has now been resolved.

We will be monitoring the network over the next 24Hrs.

Apologies for the inconvenience

The Wessex Internet Engineering Team
Posted Apr 17, 2018 - 10:01 BST
Investigating
We are experiencing an outage in the Tisbury area.

We have an engineer on route to site and expect a resolution within an hour.

We will post updates here as we get them.

We apologies for any inconvenience caused.

The Wessex Internet Engineering Team.
Posted Apr 17, 2018 - 09:14 BST