Unexpected Outage - Limington, Marston Magna and Yeovil Marsh
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 09:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 21:55 BST
Identified
The issue has been identified and we are immobilising a team to implement the required repair
Posted Jul 23, 2024 - 16:32 BST
Investigating
We are currently investigating an unexpected outage affecting customers around Limington, Marston Magna and Yeovil Marsh
Posted Jul 23, 2024 - 15:21 BST
This incident affected: Broadband Services (Fibre to the Premise Services).