Outage Bryanston area
Incident Report for Wessex Internet
Resolved
This incident has been resolved. Some customers may need to reboot their equipment in order to restore the connection. Apologies for the inconvenience.
Posted Apr 20, 2019 - 18:24 BST
Update
We have engineers on site working to resolve the issue asap.
Posted Apr 20, 2019 - 15:14 BST
Update
We have engineers on route to site and will update when we have more information.
Posted Apr 20, 2019 - 13:44 BST
Investigating
We are currently investigating an issue affecting customers in Blandford Forum, Bryanston, Blandford St Mary areas. Apologies for the inconvenience.
Posted Apr 20, 2019 - 13:04 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).