Unexpected outage - Long Crichel and surrounding areas

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 10:24 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 09:23 BST

Investigating

We are aware that there is an issue currently affecting customers in Long Crichel and the surrounding areas,

We are investigating this at the moment and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Sep 18, 2023 - 18:20 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).