Outage - Cranborne/Kite's Nest Area
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 10, 2018 - 18:19 BST
Investigating
We are aware that there is an issue in the Cranborne/Kite's Nest and surrounding areas. We are currently investigating the issue. Updates will be posted on the status page.
Posted Oct 10, 2018 - 11:28 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).