Outage affecting Corscombe and Melbury Bubb
Incident Report for Wessex Internet
Resolved
We have managed to resolve the outage. Thank you for your patience and apologies for the inconvenience caused
Posted Feb 13, 2020 - 19:27 GMT
Update
We have been able to restore partial service to the affected area. We are working on getting this back and fully operational by the end of the day. Thank you for your patience and we apologise for the interruptions.
Posted Feb 13, 2020 - 12:53 GMT
Update
We have engineers on route to the site. Apologies for any inconvenience.
Posted Feb 13, 2020 - 08:55 GMT
Investigating
We are currently investigating an outage affecting customers in the Corscombe region. we apologise for the inconvenience
Posted Feb 13, 2020 - 07:36 GMT
This incident affected: Broadband Services (Fixed-wireless Services).