West Knoyle - Power outage
Incident Report for Wessex Internet
Resolved
Power in the area has been restored
Posted Jan 14, 2022 - 11:44 GMT
Identified
The power outage should be resolved by 16:00
Posted Jan 14, 2022 - 11:18 GMT
Investigating
We have had an unexpected power outage and affecting customers in the West Knoyle area. We are investigating the issue. Apologies for any inconvenience.
Posted Jan 14, 2022 - 10:13 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).