Storm Related Power Issues - Network Wide
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 15:36 GMT
Identified
We are currently experiencing power issues with parts of our network in the wake of the affects of Storm Darragh, and are working around the clock to make sure our network is secure. Some parts of the network may experience temporary connection issues in relation to power, and we are working to amend this as soon as possible. We apologise for any inconvenience that this may cause.
Posted Dec 07, 2024 - 20:36 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).