Stourpaine - Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 20, 2018 - 16:26 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2018 - 09:17 BST
Investigating
We are currently experiencing an unexpected outage that is affecting Stourpaine.

We will post updates here as we get them.

Apologies for any inconvenience caused.

The Wessex Internet Engineering Team.
Posted Apr 20, 2018 - 08:59 BST