Unexpected outage - Wimborne St Giles
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 14:12 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2023 - 13:19 BST
Investigating
We are aware that there is an issue currently affecting customers in the Wimborne St Giles area. We currently have engineers on site carrying out emergency maintenance.

We apologise for any inconvenience caused.
Updates will follow accordingly.
Posted Mar 31, 2023 - 09:43 BST
This incident affected: Broadband Services (Fixed-wireless Services).