The fault on the network has now been resolved and service has been restored.
We have implemented a temporary fix, however until a permanent solution has been implemented customers may experience intermittent service.
We will continue to monitor the network throughout the implementation of a permanent fix to ensure service is restored as quickly as possible should any further downtime be experienced.
We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted Jan 29, 2025 - 12:39 GMT
Identified
We are continuing to experience further issues with the network in the following areas:
Stourpaine and surrounding areas
Investigations are underway and further issues are expected to be experienced as we continue repairs - please do not reset or reboot any of your equipment unless otherwise advised to.
We apologise for the inconvenience caused and aim to restore your connection as soon as possible.
Posted Jan 29, 2025 - 08:50 GMT
Monitoring
The fault on the network has now been resolved and service has been restored.
Our engineers will continue to monitor the network to ensure all services are stable.
Any remaining issues should be considered unrelated and reported in the usual manner.
We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted Jan 28, 2025 - 16:10 GMT
Update
Restoration to service is currently expected to be 16:00
We will continue to provide further updates if this changes.
Posted Jan 28, 2025 - 13:18 GMT
Update
Engineers have been on site this morning and have located the root cause of the fault. They are now working with our Networking team to repair the damage and to restore your service as quickly as possible.
We will continue to provide further updates as soon as more information becomes available.
We apologise again for the inconvenience caused and thank you for your patience as we work to resolve this issue.
Posted Jan 28, 2025 - 12:30 GMT
Identified
Our team has identified the fault causing the disruption. However, due to extreme weather conditions, we are unable to initiate repairs at this time.
Please know that our priority is to ensure the safety of our personnel while working towards resolving this issue as swiftly as possible. We sincerely apologise for any inconvenience this may cause and appreciate your understanding and patience.
We will provide further updates as soon as more information becomes available
Thank you for your continued support.
Posted Jan 27, 2025 - 16:55 GMT
Investigating
We are currently aware of an ongoing network incident affecting the following areas:
Stourpaine and surrounding areas
Wessex Internet engineers are investigating the cause of this issue, and will provide an update within 1 hour with further information
Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service
We apologise for the inconvenience caused by this issue.
Posted Jan 27, 2025 - 12:24 GMT
This incident affects: Broadband Services (Fibre to the Premise Services).