Unexpected Outage in Iwerne Minster and surrounding area
Incident Report for Wessex Internet
Resolved
This incident has now been resolved.
Posted Mar 30, 2024 - 11:37 GMT
Update
We are investigating further unexpected issues which have occurred. We apologise for further inconvenience caused.
Posted Mar 29, 2024 - 08:47 GMT
Update
A temporary fix has been implemented while further investigations are being carried out. Customers may experience unavoidable intermittent drops in services, which we apologise for.
Posted Mar 28, 2024 - 20:58 GMT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2024 - 19:32 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).