NETWORK INCIDENT AFFECTING DATA SERVICES

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 11:27 BST

Update

We are continuing to monitor for any further issues.
Posted May 31, 2025 - 16:17 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2025 - 16:17 BST

Investigating

We are currently aware of an ongoing network incident affecting our Data server in and around Shaftesbury.

Wessex Internet engineers are investigating the cause of this issue and will provide an update as soon as further information becomes available.

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service.

We apologise for the inconvenience caused by this issue.
Posted May 31, 2025 - 15:41 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).