00262586: NETWORK INCIDENT AFFECTING DATA SERVICES - GUSSAGE ALL SAINTS

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 16:27 BST

Monitoring

The fault on the network has now been resolved and service has been restored.

Our engineers will continue to monitor the network to ensure all services are stable.

Any remaining issues should be considered unrelated and reported in the usual manner.

We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted Apr 07, 2025 - 21:50 BST

Identified

Engineers have managed to restore several connections in Gussage All Saints and are continuing to work to restore the remaining customers.

We will continue to provide further updates as soon as more information becomes available.

We apologise again for the inconvenience caused and thank you for your patience as we work to resolve this issue.
Posted Apr 07, 2025 - 18:35 BST

Investigating

We are currently aware of an ongoing network incident affecting the following areas:

Gussage All Saints

Wessex Internet engineers are on site investigating the cause of this issue, and we will provide an update within 1 hour with further information

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service

We apologise for the inconvenience caused by this issue.
Posted Apr 07, 2025 - 17:30 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services), Contacting us/ Tools/ Portals (Telephone System), and Business Ethernet Services.