Unexpected outage - Henstridge and surrounding areas
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 10:56 GMT
Update
SSE has set up a temporary generator at the site to maintain the main power supply while they continue to work towards a permanent solution for the power disruptions in the area.
Posted Mar 12, 2024 - 14:12 GMT
Identified
We have detected problems with the main power supply to Henstridge, affecting our equipment. An SSE Engineer is presently on-site conducting an investigation.

Further updates will be provided shortly.
Posted Mar 11, 2024 - 10:36 GMT
Investigating
We are currently investigating an issue with our wireless service in Henstridge and surrounding areas,
Posted Mar 11, 2024 - 09:54 GMT
This incident affected: Broadband Services (Fixed-wireless Services).