Outage - Charlton Musgrove
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 10, 2018 - 10:36 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2018 - 09:38 BST
Investigating
We are aware that there is an issue affecting a number of customers in the Barrow and Pen Ridge areas. We are investing this at the moment and will update the status page accordingly.
Posted Oct 10, 2018 - 09:18 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).