Outage - Coneygore
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 20, 2018 - 16:26 BST
Identified
The issue has been identified and a fix is being implemented.

A resolution should be sought within the hour.

Please accept our apologies for this outage.
Posted Apr 19, 2018 - 14:50 BST
Investigating
We are currently experiencing an outage at our Coneygore mast.

This may affect the following areas: Wincanton, Cucklington, North Cheriton, Stoke Trister and surrounding areas.

We have an engineer on route to site and expect a resolution shortly.

We will post updates here as we get them.

Apologies for any inconvenience caused.

The Wessex Internet Engineering Team.
Posted Apr 19, 2018 - 12:47 BST