Outage - Compton Abbas and East Melbury
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 11:00 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 10:39 GMT
Investigating
We are currently investigating this issue.
Posted Jan 23, 2023 - 08:51 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 08:31 GMT
Investigating
We are currently investigating this issue.
Posted Jan 23, 2023 - 07:56 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 07:25 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2023 - 07:25 GMT
Investigating
We are aware that there is an issue currently affecting customers in Compton Abbas and the Surrounding areas. We have an engineer on route, further updates will be posted shortly.

We apologise for any inconvenience caused.
Posted Jan 23, 2023 - 06:11 GMT
This incident affected: Broadband Services (Fixed-wireless Services).