Outage - St. Giles area
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 12:13 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 11:23 BST
Update
Engineers are on site and continuing to work on a fix for a fibre break.
Posted Aug 10, 2022 - 10:00 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2022 - 17:32 BST
Identified
We are aware that there is an issue currently affecting our fibre customers in St. Giles and surrounding areas. We are carrying out emergency maintenance works to hopefully resolve these issues.

Further updates will be posted here.
Posted Aug 09, 2022 - 15:27 BST
This incident affected: Broadband Services (Fibre to the Premise Services).