Golden Pot (GU34) Point of Presence Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 04, 2018 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 01, 2018 - 09:52 UTC
Investigating
We are aware of a suspected power outage affecting our Point of Presence (POP) in Golden Pot (Alton) that began shortly after 17:00 this afternoon.

This will affect all customers located in GU34 postcodes.

We are sorry for the inconvenience this will cause, especially on New Year's Eve.

Further updates will be provided as we make attempts to restore service.
Posted 4 months ago. Dec 31, 2017 - 19:56 UTC