Outage - Compton Abbas
Incident Report for Wessex Internet
Resolved
This incident has been resolved. Apologies for the inconvenience caused.
Posted Aug 16, 2022 - 10:17 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 08:35 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 08:35 BST
Investigating
We are aware that there is an issue currently affecting customers in Compton Abbas, Cann Common, Shaftesbury and surrounding areas. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Aug 16, 2022 - 07:17 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).