Herriard, Basingstoke - Power outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 12:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 11:13 BST
Identified
We have engineers on route to the site. Apologies for the inconvenience.
Posted Sep 09, 2020 - 08:28 BST
Investigating
We have had an unexpected power outage and affecting customers in the Herriard, Basingstoke and surrounding areas. We are investigating the issue. Apologies for any inconvenience.
Posted Sep 09, 2020 - 08:09 BST
This incident affected: Broadband Services (Fibre to the Premise Services).