Penridge-1 Base Station Issue
Incident Report for Wessex Internet
Resolved
We have seen customer connections restore to our Penridge-1 Base Station.

We apologise for the interruption to service.

Unfortunately this problem was not picked up proactively last night as it should have been.
Following this incident, we'll ensure we're better able to not miss this type of incident, so we can react sooner and offer a resolution faster if able.
Posted Aug 15, 2017 - 09:58 BST
Identified
We are aware of an issue affecting Penridge-1 base station which is 1 of 4 base station radios we have at this site.

This will be affecting some customers in Charlton Musgrove and surrounding areas.

We anticipate customers will start to reconnect in around a couple of minutes following works to resolve this issue.
Posted Aug 15, 2017 - 09:51 BST