Bedgbury - Power outage
Incident Report for Wessex Internet
Resolved
This incident has now been resolved. Thank you for your understanding and patients. We apologise for any inconvenience caused
Posted Jul 23, 2021 - 21:50 BST
Monitoring
A fix has been implemented and we will be monitoring the situation over the next few hours. Thank you for your understanding and patients. We apologise for any inconvenience caused
Posted Jul 23, 2021 - 19:42 BST
Update
Our 3rd party supplier's engineers are on site and investigating the problem.
Posted Jul 23, 2021 - 14:55 BST
Update
The power supply has been restored, however a hardware owned by our 3rd party supplier has failed. The issue has been raised with highest priority and we are awaiting resolution as soon as possible. Apologies for the inconvenience.
Posted Jul 23, 2021 - 12:02 BST
Identified
We are working to restore the power supply and the services as soon as possible. Apologies for the inconvenience.
Posted Jul 23, 2021 - 09:01 BST
Investigating
We have had an unexpected power outage in the Bedgbury area. Currently we are running the services on a backup power supply and working to restore the main supply as soon as possible. There is a risk of service interruptions in case of backup power supply failure. Apologies for any inconvenience.
Posted Jul 22, 2021 - 17:28 BST
This incident affected: Broadband Services (Fibre to the Premise Services).