Speed Issues affecting Galhampton, Compton Castle, Yarlington, Babcary
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 08:23 GMT
Investigating
We are very sorry for the poor service you are experiencing.

We have a technical issue upstream from our Compton castle mast, which is resulting in slow speeds in the evening. We are working hard to resolve this as soon as possible.

Latest update: Over the last month due to harsh weather conditions we have had a few outages. Sector failures was the reason for the first outage then a main router failure a few days later. At a later date we had a mains power issue 1km up stream from this site.

We are currently working towards improving the speeds with a second link for extra bandwidth.

Again we apologise for the inconvenience.
Posted Dec 05, 2019 - 11:39 GMT
This incident affected: Broadband Services (Fixed-wireless Services).