Outage - Bridmore, Prescombe, Alvediston, Ashmore
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 04, 2018 - 12:57 BST
Monitoring
A fix has been implemented and we are monitoring the results.

If you do not have a connection yet, please switch your router off and on again at the power. Do not press reset.

Apologies for any inconvenience.
Posted Oct 04, 2018 - 10:18 BST
Investigating
We are aware that there is an issue affecting customers in certain areas including Bridmore, Prescombe, Alvediston, Ashmore. We are investigating and an engineer is en route.
Posted Oct 04, 2018 - 09:06 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).