Blandford Camp Point of Presence Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 15, 2017 - 15:06 GMT
Monitoring
Engineers have resolved the fibre break causing the last problem remaining at this POP.
Further investigations as to the cause of this problem will take place next week.
At this time we can see most/all customers have had their connectivity restore.
Posted 11 months ago. Nov 12, 2017 - 23:16 GMT
Update
Engineers have resolved the core fibre connectivity issues to the router, however we still have a link down to a switch which connects to customers in the Hinton Business Park and Long Crichel. Some customers will still be offline.
Work continues on restoring service to all affected customers.
Posted 11 months ago. Nov 12, 2017 - 22:31 GMT
Update
An engineer is en route to visit the point of presence affected.

Areas affected:
- Tarrant Hinton.
- Long Crichel.
- and immediate surrounding areas.

Further updates to follow.

We apologise for any inconvenience this outage causes.
Posted 11 months ago. Nov 12, 2017 - 21:58 GMT
Investigating
We have seen an issue at our Blandford Camp Point of Presence,

We are logging this with our engineering team and will update this status as soon as possible.
Posted 11 months ago. Nov 12, 2017 - 21:16 GMT