Degraded performance - Compton Pauncefoot and Galhampton
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 11:02 BST
Identified
We are aware that there is an issue currently affecting our wireless customers in the Compton Pauncefoot and Galhampton areas. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Oct 18, 2021 - 14:08 BST
This incident affected: Broadband Services (Fixed-wireless Services).