Bratton Seymour Network Outage
Incident Report for Wessex Internet
Resolved
This has been resolved.
Posted Aug 03, 2017 - 11:44 BST
Identified
We have seen one of our Rebroadcast points go offline, we have started investigations and have found power issues. We are investigating this further to ensure our backup systems are working correctly.
Posted Aug 03, 2017 - 09:44 BST