Power outage in West Knoyle
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted May 05, 2022 - 22:56 BST
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 17:22 BST
Investigating
We are aware that there is an issue currently affecting our wireless customers in West Knoyle. We are investigating this now, and further updates will be posted here.
Posted May 05, 2022 - 16:53 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).