Cucklington Network Booster Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 10, 2017 - 15:29 BST
Monitoring
An engineer has been to site to replace a suspected faulty switch.
Connectivity has been restored and we will continue to monitor.
We are sorry for the extended outage this issue has caused.
Posted Oct 01, 2017 - 11:16 BST
Investigating
We have detected that this Network Booster has gone offline again, we are making arrangements to resolve this.
Posted Sep 30, 2017 - 20:47 BST
Monitoring
We have observed that the affected Network Booster returned to full service at 19:23.

Further monitoring will continue.
Posted Sep 30, 2017 - 19:34 BST
Identified
We are aware of an outage affecting one of the Network Boosters in Cucklington. This problem occurred at approximately 11:14 this morning.

This outage is affecting a small number of customers in Cucklington whose connection routes via this equipment.
We are making arrangements to resolve this as soon as possible.
The core infrastructure in Cucklington/Coneygore is operational, and this outage only affects a small subset of customers in the area.

The Network Booster came online briefly for 30mins at approximately 4pm, before going offline once more.

We apologise for the inconvenience this outage may cause.

Further updates will be posted as we learn more.
Posted Sep 30, 2017 - 19:16 BST