Outage affecting the Wardon Hill area
Incident Report for Wessex Internet
Resolved
This incident has now been resolved. Our apologies for the disruption
Posted Jan 19, 2020 - 12:00 GMT
Investigating
We are currently investigating this outage which is affecting the Wardon Hill area. We apologies for any inconvenience caused
Posted Jan 19, 2020 - 09:22 GMT
This incident affected: Broadband Services (Fixed-wireless Services).