Outage - Fifehead St Quinton
Incident Report for Wessex Internet
Resolved
This incident has been resolved and all services back online. Thank you for your patience.
Posted Sep 26, 2022 - 21:20 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 20:44 BST
Update
Our engineers are continuing to work on the repair. Thank you for your patience.
Posted Sep 26, 2022 - 20:10 BST
Identified
Fibre break has been identified. Our engineers are working to restore the services as soon as possible. Apologies for the inconvenience caused.
Posted Sep 26, 2022 - 17:38 BST
Update
We have engineers on site investigating the issue.
Posted Sep 26, 2022 - 16:29 BST
Investigating
We are aware that there is an issue currently affecting customers in Fifehead St Quinton, Sturminster Newton, Lydlinch Common and surrounding areas. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Sep 26, 2022 - 15:58 BST
This incident affected: Broadband Services (Fibre to the Premise Services).