Trinity - Degraded Performance
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 09:09 BST
Update
Update for Compton Abbas Airfield customers: Services has been restored to normal state. No further interruptions expected.
Update for Trinity customers: A fix has been implemented and we are monitoring the results.

Apologies for the inconvenience caused.
Posted Jul 20, 2021 - 16:30 BST
Update
Temporary fix has been implemented in order to restore the services, however we are aware that there is still an issue affecting customers connected to the masts. We are working towards a permanent solution and will continue to do so tonight, until we find and rectify the problem. Apologies for the inconvenience caused.
Posted Jul 19, 2021 - 16:36 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 10:55 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2021 - 05:40 BST
Identified
We are aware that there is an issue currently affecting customers connected to our Trinity & Compton Abbas Airfield masts. We have engineers working to restore normal services as soon as possible. Apologies for the inconvenience caused.
Posted Jul 19, 2021 - 05:40 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2021 - 12:05 BST
Investigating
We are aware that there is an issue currently affecting customers connected to our Trinity mast. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jul 18, 2021 - 11:37 BST
This incident affected: Broadband Services (Fixed-wireless Services).