Compton Valence Base Station Incident
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 31, 2017 - 19:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Dec 27, 2017 - 09:57 GMT
Investigating
We are investigating a problem affecting one of the base stations serving Compton Valence. The affected base station servers two further Network Boosters in the village, so as a result, any customers routing via these will currently be offline.

This problem started around midnight and attempts were made overnight to resolve without success. Further attempts are being made this morning.

Connectivity will restore automatically once we resolve this problem.

We apologise for any inconvenience this outage causes.
Posted 7 months ago. Dec 27, 2017 - 09:10 GMT