Kites Nest - Unexpected Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 14:38 BST
Identified
Our engineers have identified the issue.

Service should resume within 30 minutes.

Apologies for any inconvenience caused.
Posted Aug 14, 2018 - 11:41 BST
Investigating
We are currently experiencing an unexpected outage with our Kites Nest mast.

Customers in the following areas may be affected: Martin, Tidpit & North Damerham

Engineers are investigating.

We apologise for any inconvenience caused.

The Wessex Internet Engineering Team
Posted Aug 14, 2018 - 10:54 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.