Outage in St Giles
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 17:31 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2022 - 17:30 BST
Identified
SSE power outage. Planned to be resolved by 5:30pm
Posted Aug 09, 2022 - 13:51 BST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 13:37 BST
Investigating
We are aware that there is a power outage currently affecting customers in St Giles area. SSE is aiming to resolve it by 5:30pm

We apologise for any inconvenience caused.
Posted Aug 09, 2022 - 13:37 BST
This incident affected: Broadband Services (Fibre to the Premise Services).