Outage - Shroton
Incident Report for Wessex Internet
Resolved
This issue has now been fixed and we will continue to monitor throughout the day.

Once again thank you for your patience whilst we resolved this outage. Sorry for any inconvenience this may have caused.
Posted Jan 01, 2022 - 09:49 GMT
Update
Our engineer is working hard to resolve this issue as quickly as possible.

Apologies for any inconvenience this may be causing.
Posted Jan 01, 2022 - 08:18 GMT
Identified
We have now identified the issue and have our Engineers en route. Further updates will be posted here.

Thank you for your patience whilst we resolve this issue.
Posted Jan 01, 2022 - 06:20 GMT
Investigating
We are aware that there is an issue currently affecting customers in the Shroton area. Effecting customers in Child Okeford, Shillingstone and surrounding areas We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jan 01, 2022 - 05:44 GMT
This incident affected: Broadband Services (Fixed-wireless Services).