Gutch Common 4 Base Station Down
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 27, 2017 - 12:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 23, 2017 - 19:21 GMT
Identified
After remote diagnostics, the problem with the Base station 4 at our Gutch Commion POP is due to a bad cable connection.

We have alerted engineers to investigate and repair.

We apologise for any inconvenience.
Posted 8 months ago. Nov 23, 2017 - 04:38 GMT
Investigating
Due to high winds one of our Base stations over at Gutch Common feeding 11 customers has gone down. We are currently investigating the issue and our engineers are aiming to resolve the issue as fast as possible.

We apologize for the interruption of service and any inconvenience this may have caused.
Posted 8 months ago. Nov 22, 2017 - 23:53 GMT