Reported Outage at West Knoyle
Incident Report for Wessex Internet
Resolved
This was caused by a power outage at the village hall and is now resolved. If anyone is still experiencing issues please let us know.
Posted Mar 23, 2018 - 17:18 GMT
Investigating
We have seen the Village Hall sector in West Knoyle go offline and are investigating the cause. Sorry for any inconvenience and please bear with us while we work on restoring your service
Posted Mar 23, 2018 - 13:29 GMT