Outage - Wimborne St Giles
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 25, 2018 - 20:36 BST
Monitoring
Temporary power is in place and expected to last for the duration of the Power Cut.

If your power has been restored but your internet service does not resume then please contact us to report a fault.

The Wessex Internet Engineering Team
Posted Apr 24, 2018 - 19:54 BST
Investigating
We are experiencing an unexpected outage at our Wimborne St Giles mast caused by a power cut.

An engineer is on the way to provide a temporary power source.

This may affect customers in the following areas: Wimborne St GIled, Brockington, Knowlton & Monkton Up Wimborne.

Apologies for any inconvenience caused.
Posted Apr 24, 2018 - 17:33 BST