Outage Bulbarrow
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 19:13 GMT
Update
We have engineers on site working to restore the services as soon as possible.
Posted Feb 16, 2020 - 11:06 GMT
Identified
The issue has been identified, but unfortunately due to the weather conditions, we are unable to implement a fix. We have a team on standby and as soon as the weather improves, we will be working again to restore the services. Thank you for your patience and apologies for any inconvenience.
Posted Feb 15, 2020 - 21:16 GMT
Update
We have engineers on site working to restore the services as soon as possible.
Posted Feb 15, 2020 - 15:38 GMT
Update
We have engineers on route to the Bulbarrow site.
Posted Feb 15, 2020 - 14:37 GMT
Investigating
We are currently investigating an issue affecting some customers connected to our Bulbarrow mast. Apologies for any inconvenience.
Posted Feb 15, 2020 - 14:27 GMT
This incident affected: Broadband Services (Fixed-wireless Services).