Outage - Hilton and surrounding areas.
Incident Report for Wessex Internet
Resolved
This issue has now been resolved. Sorry for any inconvenience this may have caused during the brief outage.
Posted Feb 20, 2021 - 08:39 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 19:20 GMT
Investigating
We are aware that there is an issue currently affecting customers in the Hilton, Ansty and Melcombe Bingham areas. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Feb 19, 2021 - 18:44 GMT
This incident affected: Broadband Services (Fixed-wireless Services).