Core Maintenance works - At Risk
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jan 25, 2018 - 09:56 GMT
Update
The customer portal is working now.

Sorry for any inconvenience caused.

The Wessex Engineering Team
Posted Jan 23, 2018 - 12:47 GMT
Monitoring
Our emergency maintenance work continued into this morning until about 9:15am. A small number of customers may have experienced difficulties connection during that time.

We will be monitoring the network closely over the coming hours to ensure that there are no further service issues.

We regret that the customer portal is down at this time. We expect to have this working again later today.

Apologies for the inconvenience.

Wessex Internet Engineering Team
Posted Jan 23, 2018 - 10:47 GMT
Identified
We are performing emergency maintenance work on some of our core systems. This work shouldn't affect customer connections but some services are at risk for the duration of these works.

We will post regular updates here and apologise in advance for any inconvenience which this may cause.

The Wessex internet engineering team
Posted Jan 23, 2018 - 00:47 GMT