Emergency maintenance Compton Valence
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 14:25 GMT
Investigating
We have detected an issue in the Compton Valence area. We will be implementing an emergency fix over the next few hours. Customers may experience short outages during this time. Apologies for any inconvenience.
Posted Mar 24, 2020 - 10:53 GMT
This incident affected: Broadband Services (Fixed-wireless Services).