Cucklington Network Booster Issue
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 22, 2017 - 12:14 GMT
Monitoring
We have identified an issue with one customer connecting to our LOX POP and have quarantined their connection.
This has stabilised connectivity.
We will reach out to this customer!

Sorry for any inconvenience customers faced during this problem.
Posted 8 months ago. Nov 22, 2017 - 09:45 GMT
Investigating
We are investigating reports of intermittent and reduced performance for some customers located in/near to Cucklington.

We apologise for any inconvenience this has caused.

Further updates will follow.
Posted 8 months ago. Nov 22, 2017 - 09:15 GMT