Coneygore Area - Power outage
Incident Report for Wessex Internet
Resolved
This outage has now been resolved - We apologise for the inconvenience
Posted Nov 17, 2020 - 06:33 GMT
Investigating
We have had an unexpected power outage and affecting customers in the Coneygore area. We are sending an engineer to investigate the issue. Apologies for any inconvenience.
Posted Nov 17, 2020 - 05:23 GMT
This incident affected: Broadband Services (Fixed-wireless Services).