Iwerne Minster - Power outage
Incident Report for Wessex Internet
Resolved
This incident has now been resolved
Posted Jun 26, 2020 - 16:39 BST
Monitoring
a fix to the outage has been implemented and we are monitoring the connection
Posted Jun 25, 2020 - 17:15 BST
Investigating
We have had an unexpected power outage and affecting customers in the Iwerne Minster area. We are investigating the issue. Apologies for any inconvenience.
Posted Jun 25, 2020 - 16:25 BST
This incident affected: Broadband Services (Fixed-wireless Services).